ВинРадиоФорум - первый радиолюбительский портал Винничины      VinRadioForum - the first radioamateur portal of the Vinnitsa region

ВинРадиоФорум

Объявление

Винницкий телеграфЪ

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » ВинРадиоФорум » Ресиверы для СТВ » Ремонт ресиверов


Ремонт ресиверов

Сообщений 61 страница 111 из 111

61

скорее всего просто кнопка затерлась, это же кнопка ВКЛ. наиболее используемая, попробуй разбери и просто почить резинкой, для карандаша площадку под кнопкой, очень хорошо очищает.

0

62

kulibin07 написал(а):

скорее всего просто кнопка затерлась, это же кнопка ВКЛ. наиболее используемая, попробуй разбери и просто почить резинкой, для карандаша площадку под кнопкой, очень хорошо очищает.

а если стёрлась?

0

63

Господа доброго времени суток. Я к вам со своей проблемой, есть ресивер Globo 4050c Plus с проблемой - рвёт картинку и картинка тёмная. Каналы переключает, напруга с блока питания в норме, конденсатор по 3,3в. заменил, кондер на выходе видео то же поменял - эффекта никакого. Есть у кого какие соображения или подобные проблемы ? там ещё перед кондёром на видео стоит транзистор SMD монтажа, может он быть виновником ? Просто пробовал подключить вход телека и перед транзистором и после него - одинаково картинку рвёт...

0

64

hesha приветствуем на форуме! А изначально проблема была в питании? И ещё вопрос, рвёт строки или квадратиками сыпет?? Вот это название с Plus  откровенно говоря никогда доверия не внушало  :sceptic:

0

65

И вам здавствуйте, ur5nbc .
Нет, с питанием проблем не было, на квадратики изображение не рассыпается, поменял я конденсатор из за убедительного поста в этой ветке от SatFriend

95 % отказов-выход из строя С15.Они ставят 470мкФ 10В.Напряжения явно мало.После выпрямления однополупериодным выпрямителем остаются отрицательные выбросы-иглы.Они то вероятнее всего и долбят наш злополучный С15,нагревая а зетем и убивая его. Ведь второй конденсатор,который стоит после дросселя выходит из строя намного реже. Негативным фактором также является большой ток,который кушает процессор по 3,3В,

раньше когда это только начиналось, было так: картинка шла отличная, но стоило только показать на экране сюжеты где были яркие белые кадры или очень светлые, то синхронизация срывалась и изображение рвалось попалам и дёргалось сильно, в тёмных сценах было всё ОК, потом это случалось всё чаще, а теперь вообще всегда. Вроде похоже на высыханиеконденсаторов, на вид они все в отличном состоянии, два из них уже поменял, померял _ ОК, а там их штук ~30...

Отредактировано hesha (2011-11-02 09:08:00)

0

66

Значит это не питание. По крайней мере не блок питания. Проблема в ВЧ модуляторе, который декодированный сигнал переносит на ДМВ...или видеоусилитель, который "живёт" перед ВЧ модулятором. Попробуйте для начала соединить TV и тюнер по видеовходу. Что получится поглядеть. Если там нормально всё - проблема в модуляторе. Если нет - видеоусилитель.  :idea:

0

67

hesha написал(а):

Я к вам со своей проблемой, есть ресивер Globo 4050c Plus с проблемой - рвёт картинку и картинка тёмная

Проблему решил, виновник высохший кондёр в видеотракте TC30 16v100мк . Прошу извинить, что отнял у кого то время. Спасибо за внимание).

+1

68

Здравствуйте. Имеется DVB-S2 карта "TechniSat SkyStar S2". Подскажите, пожалуйста, что можно сделать с этой карточкой, если она перестала подавать 13/18V на конвертор?
Скорее всего сам сжог её, подключив кабель от антенны при включённом компе. Если подключить кабель от LNB out какого нибудь ресивера то всё работает, если на прямую, то сигнала на карте нет.
Что-то перегорело, но что?

0

69

muzzle написал(а):

Что-то перегорело, но что?

Добрый день! Там по выходу должен быть преобразователь и ключ. Первое - микросхема, второе транзистор какой-нибудь. Выпалить возможно кратковременным КЗ на корпус. Если всё живое, то возможно, что только ключ сгорел. Скорее ремонтопригодно. Вот кстати было обсуждение, посмотрите: http://www.forum.alyno.ru/phpBB2/viewtopic.php?t=8977
З.Ы.:схемы сего китайца пока что нет.

+1

70

Доброго времени суток!
Собственно есть такая проблема: Digital Satellite Receiver 5000 plus, вот етот тюнер когда долго стоит без работы потом его включишь то работает гдето 1 час, потом начинает зависать (виснет картинка и останавливается звук), на пульт реагирует. Можно переключить на радио и обратно на ТВ, или выключить и включить тюнер - то опять картинка работает но уже 1-3-5 минут и опять зависает. Я прошу Вас чтобы подсказали где искать проблему, то что внутри тела то понятно, но вот сняв крышку то визуально я на конденсаторах никаких вздутий не обнаружил.

0

71

Думаю проблема в перегреве самого процессора. Нужно думать об охлаждении, либо увеличить площадь рассеивания радиатора, либо охлаждать активно вентилятором, либо ещё бывает ставят эти ресиверы на какую нибудь работающую аудио видео аппаратуру, которая тоже выделяет тепло, нагревая ресивер, тот в свою очередь суммирует ещё свою температуру и быстрее перегревается... Проверте какая температура при зависании девайса. Кстати при открытом корпусе, естественный обдув будет получше и зависание может либо пропасть, либо сместиться по времени.

Отредактировано hesha (2011-11-10 23:38:32)

+1

72

ок, пасибо! если попробую втулить туда кулер то должно помочь??

0

73

johnykhnoxvile написал(а):

Digital Satellite Receiver 5000 plus

это наверное тоже что и Глобо 5000 Плюс. У такого аппарата (и у 6000 Плюс) такая проблема была всегда. Название "Плюс" самое гадкое, что то в них накручено с процессором. В ходе работы реально начинает множить ошибки и в результате виде и звук уже асинхронны. Или просто зависание через пару часов работы.

hesha написал(а):

проблема в перегреве самого процессора

Возможно в этом беда, если так, то нужен радиатор (как в ПК). А если действительно так то ещё и с вентилятором (кулером).

З.Ы.: проблема решалась заменой тюнера в целом на такой же, но без "Плюс" -)

0

74

Master написал(а):

нужен радиатор (как в ПК)

Но для начало надо померить температуру. Если "горячий" - то желательно прилепить.

0

75

Доброго времени суток. у меня возникла проблема с моим Digital 4100 plus. с первого раза не хочет включаться если пощелкать кнопкой включения то с 3-5 раза включится. на табло горят все нули. некоторое время я его не включал. теперь решил снова включить. горит только индикатор сети и все. в БП конденсаторы вроде как не вздути. Читал по С15, с виду как живой. У кого уже было подобное?

0

76

привет! oppu, это проблема питания. наверное конденсатор испортился. и не факт что он вздулся, просто ёмкость уменьшилась и возросли пульсации по постоянному напряжению. надо менять конденсатор(конденсаторы). проблема знакома. да, сразу готовьтесь, что после ремонта проблема проявится с другими ранее исправными конденсаторами. удачи!

0

77

Согласен с Masterом, это вероятнее пульсации по питанию.

0

78

Зравствуйте, у меня Samsung DSR 9400 VIA. Разлетелась в нем микросхема в блоке питания 1L0380RB. Куил другую, запоял. Тюнер не включается, лампочка не горит. Можно ли блок питания включить без нагрузки? Может кз гдето на материнке и блок  входит в защиту?

0

79

D_E_N_I_S привет! Есть схема и описание тюнера - http://forum.sat-expert.com/samsung-dsr … ng-ov.html (там нужно регистрироваться). Традиционно в таких тюнерах не применяют имупльсные БП, предпочитая их трансформаторным. Для ТрБП не критично включение без нагрузки, но Вам желательно проверить как будет меняться напряжение при подключеной основной плате, т.е. под нагрузкой и по возможности потребляемый ток.

0

80

SatFriend
Здравствуйте.Помогите пожалуйста разобраться с моим тюнером ,поработал 2месяца и начал грется проц. снял крышку поработает 30мин и нет сигнала подую на него идет через время опять нет сигнала.читал у вас были такие причины.Тюнер HDx403p наверное из Globikov не пишет название.Спасибо с ув. Анатолий.

0

81

SatFriend это ОРТОНище, весьма навороченный (MPEG4, USB, HDMU, ETH ... e.t.c.)

http://www.dagtk.net/forum/extensions/hcs_image_uploader/uploads/380000/1500/381530/p163gdrt7pdgd19431iq313q21bhu1.jpg

Но как работает...неизвестно.

0

82

привет. ресивер globo 7010 CR начинает загружаться и виснет при загрузке, на начальной заставке, не реагирует на кнопки, ресивер нормально прошивается любыми прошивками до конца, блок питания в норме(заменены все кондеры), напруги все в норме, помогите где рыть?

Отредактировано dokator (2012-03-09 13:36:43)

0

83

traxsler написал(а):

2месяца и начал грется проц. снял крышку поработает 30мин и нет сигнала подую на него идет через время опять нет сигнала

Может быть завышенное напряжение, питающее процессор из блока питания, если в норме то скорее всего кердык процессору, что-то внутри. Ставьте радиатор и остужайте....

0

84

dokator написал(а):

ресивер нормально прошивается любыми прошивками

Привет. А конкретно какими? И какой в тюнере тип процессора?

0

85

Доброго всем времени суток. В наличии ресивер е-metabox-III.По словам приятеля(хозяин девайса)  он немного подвесал, я заменил в бп все емкостя. Запускается с
трудом 3-4 раза напишет Start потом включается.Может несколько раз быстро написать on off потом включиться.На материнке
подозрительного ничего не обнаружил. Подскажите пожалуйста куда глянуть? Заранее спасибо.

0

86

SatFriend помогай, а то я такого в глаза не видел ...

0

87

Ребята помогите... рес Theaera TH2000 VA.Процессор LSI sc2005 f2. Flash M29W160DB.Тьюнер старый но работал мало. Пару лет назад глюкнул.
Табло замерло на 021.С пульта и фронтальных кнопок реагировало только on-off.Сигнала никакого не было.Экран черный.
В какое то время запустился еще раз нормально.Пару суток поработал.и опять замер так же.Иногда вылезала заставка по
LuxYear.Так пару лет он был забыт.. На днях я его вытащил.Залил новый софт.Софт прошел.Boot светилось в процессе.После прошивки
на табло 0000.Ни на какие кнопки не реагирует.ни с пульта и ни с него самого.Светодиод приема ДУ не индицирует.На экране тв приветствие ПО Новой прошивки.
Пробовал разные.Все тоже.Но при включении в сеть,до появления приветствия Пару секунд светодиод от команд ДУ откликается.и только.Потом все мертво стоит.
Напряжения БП все идеальны.Повреждений и мех дефектов нету.Ничего не греется.только процессор тепленький.При включении в сеть ..on-высвечивает.потом 0000..и замирает с заставкой ПО..Boot..не высвечивает..
Что вы думаете?У вас опыт большой.Как его можно вылечить? Извините за беспокойство.Спасибо..

0

88

Вот сегодня опять запустился. чуть поработал.и завис . заного включяю и опять нули.ни на что не реагирует. уже все перелопатил. может оперативка? но ведь врубился же....   Софт прошивает.БП все в норме..что может быть??

0

89

Есть знакомый  который занимается ремонтом тюнеров и их доработкой, если интересно могу ему дать посмотреть, но нужно будет на пару дней ему его отдать.

0

90

КУДА ОТДАТЬ? Я ДАЛЕКО)) ДА Я САМ РЕМОНТОМ РЭА ЗАНИМАЮСЬ.НО ТАКОГО НЕ ВИДЫВАЛ.МНОГО РЕСОВ САМ ПОДНИМАЛ.А ТУТ КОЛДОВСТВО КАКОЕ ТО. К ПРОЦУ НЕ ПОДОЙТИ.ВСЕ ВЫВОДЫ ПОД НИМ.ДА И ДАТАШИТ НИГДЕ НЕ НАШЕЛ.БЛОКИРУЕТ МОЖЕТ ЧТО ТО.ПОВЫПАИВАЛ.ПЕРЕПРОВЕРИЛ ВСЕ.КРОМЕ ПРОЦА И ОПЕРАТИВКИ..ПРОКОНСУЛЬТИРОВАЛ БЫ КТО ПОНИМАЮЩИЙ.  У МЕНЯ УЖЕ СПОРТИВНЫЙ ИНТЕРЕС )))

Отредактировано arno (2012-11-23 00:33:38)

0

91

Я завтра спрошу разрешения дать номер, созвонитесь может что и придумаете вместе, потому как он давно и плотно занимается этой темой, номер напишу в лычку.

0

92

вот спасибо. лучше скайп может? ) или мыло.)

Отредактировано arno (2012-11-23 00:46:50)

0

93

arno, судя по всем признакам что-то отваливается.
Возможно есть какой-то микро дефект на контакте или дорожке.
Лупа и острый взгляд, а потом паяльник и 5 Ватт ))

http://s3.uploads.ru/kLMqs.jpg
Это он такой, Theaera TH2000 VA?

0

94

SatFriend
День добрый! Да.он такой.Но платы бывают разные.У меня 2000SEL R-2.5  В общем рассказываю.Прошивается нормально.Перепробовал все прошивки которые в инете откопал. Больше не прошиваю так как один раз запустился.Прошивка же так просто слететь не может.. А запустился после того как я повышенное сетевое дал.Аж электролит разорвало входной 220.Вот я его сменил и он запустился.5 минут полазил по меню.и он застыл( картинка застыла).Рестарт.и все опять так же.На приветствии ПО останавливается.И не реагирует ниначто.
БП идеальный.Пульсаций нету.Емкости все поменял и на большие. 3.3в есть.1.8в на ядро есть. Кварцы менял. Такт есть. Стабилизаторы на плате в норме. Reset есть. Пропаивал ОЗУ и AV ОЗУ.Питание есть.Такт есть.Адрес и данные сигналы есть.Пробовал отключать модули РФ ВЧ.и Атмел. Пишет err2. Пробовал отключать морду.тобишь кнопки залипшие.Не помогло.Реакция таже.Единственное что пробовал атмел делать сброс .Тогда входит в дежурный режим.Начинает моргать : типо часы.но минуты цыфры не меняет.С пульта уже можно вкл делать.включается и опять по нулям все. Не пойму.если прошивается то флеш ОЗУ и проц нормальные ведь.Ну может пол проца не работает..Плату гнул.Проц прижимал.Никакой реакции. По возможности детали проверяю.Резисторные сборки проходные резисторы и предохранители.Пока ничего..Спиртом заливал.мыл сушил)) Знаю что чудес не бывает но...Когда пробовал прошивки при запуске только и останавливается на приветствии ПО .LuxYear/Allstar/Erksa/и тд. Вот так. Пока мне интересно почему запустился от шокового напряжения.Я уже думал может электролит с кондера плату забрызгал когда разорвался. В общем копаю.За любую помощь спасибо!))

0

95

arno привет. Забавная история. Возможно срабатывает защита от кз в ВЧ модуле (2ПЧ). Померяйте фантомное напряжение по входу LNB. Если его нет, тогда в точку. Можно так-же ток или напряжение питания этого блока.

0

96

ur5nbc
Привеет! Есть на LNB напряжение. Норма. Да.случай забавный. Сейчас нашел нету связи I2C между ПЧ и всем остальным.Незнаю может так и должно быть...Уходит куда то на отдельную микросхему памяти 24C64W.
А почему часы не идут случаем не знаете как это работает? Сбрасываю Атмел начинает секунды моргать.Там в ней же встроенные часы. В дежурном питание только на нее идет. Но цифры не меняет.По нулям все. Или она только такт дает.А програмируется тоже при загрузке...не понятно. Спасибо за участие!

Отредактировано arno (2012-11-27 02:43:48)

0

97

Люди добрые, нужна помощь. Есть 2 тюнера, Orton 4100C серый и Orton 4100C new черный, прошивка одинаковая, тарелка одна на двоих, черный показывает четко без проблем, у серого сыпиться картинка и пишет нет сигнала ( например на канале Шансон ). Менял местами, тоже самое, вычитал в интернете, что нужно менять вздутые кондеры, разобрал  посмотрел и ничего вздутого не нашел, может кто знает что нужно делать ????  http://s3.uploads.ru/t/cBKUk.jpg

Заранее огромное спасибо...

0

98

arno увы, надо смотреть на него, так предположить что-то конструктивное не могу. Возможно SatFriend что подскажет.

xmapa привет! Померяйте напряжение на выходах (справа)

http://s3.uploads.ru/3RmCV.jpg

всё ли совпадает с написанным на плате рядом и если есть осциллограф то на всякий случай везде ли будет прямая линия на экране или есть какие выбросы, т.е. пульсации.

0

99

ur5nbc
Вечер добрый! Да спасибо.Скорее всего сам процессор.На оперативку запросов не дает..Запаян вроде нормально.Ну попробую прогреть посадить.А нет так и  заброшу.Новый врят ли найду. Да и это так..просто интерес был..))

0

100

ur5nbc ,  SatFriend,   Ребята огромное спасибо, буду пробовать....

+1

101

arno нужен бубен обязательно, но в наших широтах подходит увесистый молоток. Если походить вокруг и погрозить аппарату - вероятность успешного ремонта значительно возрастает! Проверено!

:mybb:

xmapaуспешного тестирования вам! Сообщите пожалуйста о результатах!

:surprise:

0

102

ur5nbc
)))))))))))))))) эт точно!..

0

103

ur5nbc написал(а):

xmapaуспешного тестирования вам! Сообщите пожалуйста о результатах!


И снова здрасте ув. знатоки. Ситуация у меня следующая,

      написано на плате              написано на приборе

1.  3v3                                        3.2
2.  5v                                          4.7
3.  G
4.  12v                                        11.1
5.  G
6.  24v                                        21.4

            Я так понимаю это не очень хорошо, то что показывает прибор или ничего страшного тут нет ????

0

104

xmapa написал(а):

написано на плате              написано на приборе
1.  3v3                                        3.2
2.  5v                                          4.7
3.  G
4.  12v                                        11.1
5.  G
6.  24v                                        21.4
            Я так понимаю это не очень хорошо, то что показывает прибор или ничего страшного тут нет ????


Привет, нет так быть не должно. 
Напряжения сильно занижены.
Без нагрузки они должны быть номинальными или чуть больше.
Смотреть надо что где греется, возможно в БП испорчен конденсатор.

0

105

Похожа на вашу схему?

http://s3.uploads.ru/15ITg.jpg

0

106

ur5nbc написал(а):

Похожа на вашу схему?

Я честно сказать в этом ноль, я даже у электрика попросил прибор и он мне рассказывал как нужно мерять...  Короче говоря наверное прийдется в мастерскую нести ????

0

107

Деннь добрый
есть кабельный ресивер Homecast c3300Co Воля кабель
Предполагаю что он залочен под волю так как не находит  сигнал моего оператора. Настройки правельніе
У данной модели есть не выведенный на заднею панель RS232 как подключить его к ПК для перепрошивки. Поделитесь схемой плиз

0

108

Добрый день! Стандартно для интерфейса RS232 применяется такая схема:

http://s2.uploads.ru/Ld2r8.jpg

Ну а распайка с платы, видимо, 1 к 1.

Подробнее могу подсказать, если фотографию сделаете.

0

109

geniusbsd написал(а):

RS232 как подключить его к ПК

Однозначно, как описал SatFriend!

0

110

Доброй ночи! Вопрос: ресивер Star Track SR55X, в блоке питания сгорела микросхема dmo265r. Заменил на dmo365r, конечно же диоды то же. Ресивер включился, есть изображение, но сигнал с тарелки не видит. Уровень скачет. Пробовал менять кондеры 25/1000, 35/220. Не помогает. При замерах напряжения на выходе: 3.3в, 5.6в, 12.9в, 24в. примерно. Напряжение скачет. Подкидывал другой блок питания - все работает отлично. ПОМОГИТЕ! Для себя интересно в чем может быть проблема.

Отредактировано Seyf (2015-03-24 03:48:56)

0

111

Seyf привет! БП под нагрузкой не держит ток. Видимо есть проблема в уходе параметров элементов. Может и микросхема, хотя FSDM0365RN мощнее 265-й.

Описание микросхем FSDH321, FSDL321 и их аналогов, в частности FSDM0365RN здесь:

Скрытый текст:

Для просмотра скрытого текста - войдите или зарегистрируйтесь.


p.s.: подкиньте схему, подумаем.

0


Вы здесь » ВинРадиоФорум » Ресиверы для СТВ » Ремонт ресиверов